Sunny Boy 2500 Gerätestörung Offset

Alles rund ums Thema Wechselrichter

Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » So 1. Mai 2016, 18:28

Hallo,

ich habe seit heute um 11.35 Uhr auf meinem WR 2 "Sunny Boy 2500" folgende Störung: Störung Offset. Die gelbe LED leuchtet fünfmal kurz hintereinander. Laut Handbuch lautet die Beschreibung des Fehlercodes "offset" folgendermaßen: Fehler in der Messwerterfassung. Wenden Sie sich an SMA, wenn Sie den Fehler oft beobachten.

Der WR ist mittlerweile 10 1/2 Jahre alt. Wie soll ich vorgehen? Soll ich meinen Installateur oder gleich lieber SMA anrufen?

Könnte es sich auch bei mir um das Bauteil CMS 2015 handeln?

Gruß

Klaus

IMG_2170.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon lehmann28 » Mo 2. Mai 2016, 09:35

bowman hat geschrieben:ich habe seit heute um 11.35 Uhr auf meinem WR 2 "Sunny Boy 2500" folgende Störung: Störung Offset. Die gelbe LED leuchtet fünfmal kurz hintereinander. Laut Handbuch lautet die Beschreibung des Fehlercodes "offset" folgendermaßen: Fehler in der Messwerterfassung. Wenden Sie sich an SMA, wenn Sie den Fehler oft beobachten.

Der WR ist mittlerweile 10 1/2 Jahre alt. Wie soll ich vorgehen? Soll ich meinen Installateur oder gleich lieber SMA anrufen?

Könnte es sich auch bei mir um das Bauteil CMS 2015 handeln?


Hast Du schon probiert, Deine PV-Anlage vom Stromnetz und von den PV-Modulen zu trennen? Danach einfach 30min. warten und alles wieder einschalten.

Manchmal hilft das schon um das System wieder in Gang zu bekommen. Es kann aber auch etwas schlimmeres nach 10,5 Jahren Betrieb sein.

Der Tom 8-)
It's the first day, of the rest of your life.
Benutzeravatar
lehmann28
*****
 
Beiträge: 1194
Registriert: Sa 21. Feb 2009, 17:21

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Mo 2. Mai 2016, 09:38

Heute ist er tatsächlich neu gestartet. Läuft ohne erkennbare Probleme. Mal sehen, wie lange...

Gruß

Klaus
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon lehmann28 » Mo 2. Mai 2016, 09:46

bowman hat geschrieben:Heute ist er tatsächlich neu gestartet. Läuft ohne erkennbare Probleme. Mal sehen, wie lange...


Nimm ihn trotzdem einmal für 30min. vom Stromnetz und von der Spannungsversorgung der PV-Module. Die Wechselrichter können sich genauso aufhängen wie heutzutage alle anderen elektronischen Geräte.

Der Tom 8-)
It's the first day, of the rest of your life.
Benutzeravatar
lehmann28
*****
 
Beiträge: 1194
Registriert: Sa 21. Feb 2009, 17:21

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Mo 2. Mai 2016, 10:23

Gerade ist er wieder auf Störung gegangen.

Habe ihn mal vom Netz und den Modulen getrennt und warte 30 min.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Mo 2. Mai 2016, 11:42

Habe ihn nun 1 Std. vom Netz und den Modulen getrennt. Bei Inbetriebnahme geht er aber sofort wieder auf die Störung offset.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Mo 2. Mai 2016, 16:05

So, ich bin gerade bei Versuch, die Platine auszubauen. Ich habe 4 Schrauben entfernt. Links 2 (Mitte und unten), in der Mitte unten und rechts unten. Anscheinend ist die Platine oben auch noch befestigt.

Habt Ihr einen Tipp wie ich sie ausbauen kann?
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Mo 2. Mai 2016, 16:48

Edit:

Hab die 3 Schrauben oben noch gefunden. Die Platine ist über diese Schrauben mit dem Kühlkörper verbunden.
Platine ist ausgebaut. Morgen kommt der Stromwandler. Werde wieder berichten.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon lehmann28 » Mo 2. Mai 2016, 19:28

bowman hat geschrieben:Edit:

Hab die 3 Schrauben oben noch gefunden. Die Platine ist über diese Schrauben mit dem Kühlkörper verbunden.
Platine ist ausgebaut. Morgen kommt der Stromwandler. Werde wieder berichten.


Fotos? ;)

Der Tom 8-)
It's the first day, of the rest of your life.
Benutzeravatar
lehmann28
*****
 
Beiträge: 1194
Registriert: Sa 21. Feb 2009, 17:21

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Di 3. Mai 2016, 15:48

anbei die Fotos der oberen Schrauben:

IMG_2180.JPG


IMG_2181.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Di 3. Mai 2016, 15:49

Das Ersatzteil CMS 2015:

IMG_2179.JPG


IMG_2182.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Di 3. Mai 2016, 15:53

Nach Inbetriebnahme habe ich leider eine neue Störung: Imax

IMG_2183.JPG


IMG_2186.JPG


Ist es normal, dass UPV 369V hat? Ist mir bis jetzt noch nicht aufgefallen.

Was könnte nun die Ursache für diesen neuen Fehler sein?

Gruß

Klaus
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon lehmann28 » Di 3. Mai 2016, 16:23

bowman hat geschrieben:Ist es normal, dass UPV 369V hat? Ist mir bis jetzt noch nicht aufgefallen.


Das ist die Spannung die vom PV-Generator kommt. Wenn Du uns verräts welche und wieviel Module an den Wechselrichter angeschlossen hast, dann könnte man feststellen ob das passen kann.

Der neue Fehler "Störung Imax" kann alles mögliche heißen. Die Information ist etwas dürftig um dazu etwas konkretes zu sagen. Kommt auch drauf an wann die Info kommt und wie Du die Strings an den Wechselrichter angeschlossen hast.

Der Tom 8-)
It's the first day, of the rest of your life.
Benutzeravatar
lehmann28
*****
 
Beiträge: 1194
Registriert: Sa 21. Feb 2009, 17:21

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » Di 3. Mai 2016, 16:29

Hallo Tom,

an dem Wr ist ein String mit 14 monokristalline Solarmodule (Sharp) NU-S0E3E mit je 180 Watt angeschlossen. www.solarlog-home.de/bowman

Die Meldung kommt gleich nach dem Einschalten des WR (zuerst Offset, dann Netzüberwachung und dann Störung Imax)

Klaus
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog300

http://bowman.self.logger.solar/
http://home14.solarlog-web.de/9551.html
Benutzeravatar
bowman
****
 
Beiträge: 200
Registriert: Sa 1. Aug 2009, 19:11

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon lehmann28 » Di 3. Mai 2016, 16:34

ca. 420V im Leerlauf
ca. 331,8V bei macimaler Leistung

Da passen die 369V schon so ungefähr. Da hätte ich garkeine Bedenken.

Der Tom 8-)
It's the first day, of the rest of your life.
Benutzeravatar
lehmann28
*****
 
Beiträge: 1194
Registriert: Sa 21. Feb 2009, 17:21

Nächste

Zurück zu Wechselrichter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast